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Câu hỏi trắc nghiệm tin học cơ bản- chứng chỉ CNTT cơ bản  
 
 

CÂU HỎI 

Câu 1. Thiết bị nào sau đây dùng để kết nối mạng? 

a) Ram 
 

b) Rom 
 

c) Router 
 

d) CPU 
 

Câu 2. Hệ thống nhớ của máy tính bao gồm: 
 

a) Bộ nhớ trong, Bộ nhớ ngoài 
 

b) Cache, Bộ nhớ ngoài 
 

c) Bộ nhớ ngoài, ROM 
 

d) Đĩa quang, Bộ nhớ trong 
 

Câu 3. Trong mạng máy tính, thuật ngữ Share có ý nghĩa gì? 
 

a) Chia sẻ tài nguyên 
 

b) Nhãn hiệu của một thiết bị kết nối mạng 
 

c) Thực hiện lệnh in trong mạng cục bộ 
 

d) Một phần mềm hỗ trợ sử dụng mạng cục bộ 

Câu 4. Bộ nhớ RAM và ROM là bộ nhớ gì? 

a) Primary memory 
 

b) Receive memory 
 

c) Secondary memory 
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d) Random access memory. 
 

Câu 5. Các thiết bị nào thông dụng nhất hiện nay dùng để cung cấp dữ liệu cho 

máy xử lý? 
 

a) Bàn phím (Keyboard), Chuột (Mouse), Máy in (Printer) . 
 

b) Máy quét ảnh (Scaner). 
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c) Bàn phím (Keyboard), Chuột (Mouse) và Máy quét ảnh (Scaner). 
 

d) Máy quét ảnh (Scaner), Chuột (Mouse) 
 
 

 

Câu 6. Khái niệm hệ điều hành là gì ? 
 

a) Cung cấp và xử lý các phần cứng và phần mềm 
 

b) Nghiên cứu phương pháp, kỹ thuật xử lý thông tin bằng máy tính điện tử 
 

c) Nghiên cứu về công nghệ phần cứng và phần mềm 
 

d) Là một phần mềm chạy trên máy tính, dùng để điều hành, quản lý các 

thiết bị phần cứng và các tài nguyên phần mềm trên máy tính 
 

Câu 7. Cho biết cách xóa một tập tin hay thư mục mà không di chuyển vào 

Recycle Bin:? 
 

a) Chọn thư mục hay tâp tin cần xóa -> Delete 
 

b) Chọn thư mục hay tâp tin cần xóa -> Ctrl + Delete 
 

c) Chọn thư mục hay tâp tin cần xóa -> Alt + Delete 
 

d) Chọn thư mục hay tâp tin cần xóa -> Shift + Delete 

Câu 8. Danh sách các mục chọn trong thực đơn gọi là : 
 

a) Menu pad 
 

b) Menu options 
 

c) Menu bar 
 

d) Tất cả đều sai 
 

Câu 9. Công dụng của phím Print Screen là gì? 
 

a) In màn hình hiện hành ra máy in 
 

b) Không có công dụng gì khi sử dụng 1 mình nó. 
 

c) In văn bản hiện hành ra máy in 
 

d) Chụp màn hình hiện hành 
 

Câu 10. Nếu bạn muốn làm cho cửa sổ nhỏ hơn (không kín màn hình), bạn nên sử 
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dụng nút nào? 
 

a) Maximum 
 

b) Minimum 
 

c) Restore down 
 

d) Close 
 

Câu 11. Trong soạn thảo Word, công dụng của tổ hợp phím Ctrl – S là: 
 

a) Tạo một văn bản mới 
 

b) Chức năng thay thế nội dung trong soạn thảo 
 

c) Định dạng chữ hoa 
 

d) Lưu nội dung tập tin văn bản vào đĩa 
 

Câu 12. Trong soạn thảo Word, để chèn các kí tự đặc biệt vào văn bản, ta thực 

hiện: 
 

a) View – Symbol 
 

b) Format – Symbol 
 

c) Tools – Symbol 
 

d) Insert – Symbol 
 

Câu 13. Trong soạn thảo Word, để kết thúc 1 đoạn (Paragraph) và muốn sang 1 

đoạn mới : 
 

a) Bấm tổ hợp phím Ctrl – Enter 
 

b) Bấm phím Enter 
 

c) Bấm tổ hợp phím Shift – Enter 
 

d) Word tự động, không cần bấm phím 
 

Câu 14. Trong soạn thảo Word, tổ hợp phím nào cho phép đưa con trỏ về cuối văn 

bản : 
 

a) Shift + End 
 

b) Alt + End 



Hỗ trợ ôn tập [ĐỀ CƯƠNG CHƯƠNG TRÌNH ĐẠI HỌC] 

 
 

c) Ctrl + End 
 

d) Ctrl + Alt + End 
 

Câu 15. Trong soạn thảo Word, sử dụng phím nóng nào để chọn tất cả văn bản: 
 

a) Alt + A 
 

b) Ctrl + A 
 

c) Ctrl + Shift + A 
 

d) Câu 1 và 2. 
 
 

 

Câu 16. Trong soạn thảo Word, để chọn một đoạn văn bản ta thực hiện: 
 

a) Click 1 lần trên đoạn 
 

b) Click 2 lần trên đoạn 
 

c) Click 3 lần trên đoạn 
 

d) Click 4 lần trên đoạn. 
 

Câu 17. Trong soạn thảo Word, muốn đánh dấu lựa chọn một từ, ta thực hiện : 
 

a) Nháy đúp chuột vào từ cần chọn 
 

b) Bấm tổ hợp phím Ctrl – C 
 

c) Nháy chuột vào từ cần chọn 
 

d) Bấm phím Enter 
 

Câu 18. Trong soạn thảo Word, muốn tách một ô trong Table thành nhiều ô, ta 

thực hiện: 
 

a) Table – Merge Cells 
 

b) Table – Split Cells 
 

c) Tools – Split Cells 
 

d) Table – Cells 
 

Câu 19. Trong soạn thảo Word, thao tác nào sau đây sẽ kích hoạt lệnh Paste (Chọn 

nhiều đáp án) 
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a) Tại thẻ Home, nhóm Clipboard, chọn Paste 
 

b) Bấm tổ hợp phím Ctrl + V. 
 

c) Chọn vào mục trong Office Clipboar 
 

d) Tất cả đều đúng 
 

Câu 20. Phần mềm nào có thể soạn thảo văn bản với nội dung và định dạng như 

sau: 
 

” Công cha như núi Thái Sơn 
 

Nghĩa mẹ như nước trong nguồn chảy ra. 
 

Một lòng thờ mẹ kính cha, 
 

Cho tròn chữ hiếu mới là đạo con.” 
 

a) Notepad 
 

b) Microsoft Word 
 

c) WordPad 
 

d) Tất cả đều đúng 
 

Câu 21. Trong bảng tính Excel, giá trị trả về của công thức =LEN(“TRUNG TAM 

TIN HOC”) là: 
 

a) 15 
 

b) 16 
 

c) 17 
 

d) 18 
 

Câu 22. Trong bảng tính Excel, cho các giá trị như sau: ô A4 = 4, ô A2 = 5, ô A3 

= 6, ô A7 = 7 tại vị trí ô B2 lập công thức B2 = Sum(A4,A2,Count(A3,A4)) cho 

biết kết quả ô B2 sau khi Enter: 
 

a) 10 
 

b) 9 
 

c) 11 
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d) Lỗi 
 

Câu 23. Trong bảng tính Excel, ô A1 chứa nội dung “TTTH ĐHKHTN”. Khi thực 

hiện công thức = LEN(A1) 
 

thì giá trị trả về kết quả: 
 

a) 6 
 

b) 11 
 

c) 5 
 

d) 0 
 

Câu 24. Trong bảng tính Excel, ô A1 chứa giá trị 7.5. Ta lập công thức tại ô B1 có 

nội dung như sau 
 

=IF(A1>=5, “Trung Bình”, IF(A1>=7, “Khá”, IF(A1>=8, “Giỏi”, “Xuất sắc”))) 
 

khi đó kết quả nhận được là: 
 

a) Giỏi. 
 

b) Xuất sắc. 
 

c) Trung Bình 
 

d) Khá. 
 

Câu 25. Trong bảng tính Excel, hàm nào dùng để tìm kiếm: 
 

a) Vlookup 
 

b) IF 
 

c) Left 
 

d) Sum 
 

Câu 26. Trong bảng tính Excel, để lưu tập tin đang mở dưới một tên khác, ta chọn: 
 

a) File / Save As 
 

b) File / Save 
 

c) File / New 
 

d) Edit / Replace 
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Câu 27. Trong bảng tính Excel, hàm Today() trả về: 
 

a) Số ngày trong tháng 
 

b) Số tháng trong năm 
 

c) Ngày hiện hành của hệ thống 
 

d) Số giờ trong ngày 
 

Câu 28. Trong bảng tính Excel, các dạng địa chỉ sau đây, địa chỉ nào là địa chỉ 

tuyệt đối: 
 

a) B$1$$10$D 
 

b) B$1 
 

c) $B1:$D10 
 

d) $B$1:$D$10 
 

Câu 29. Trong bảng tính Excel, Ô C2 chứa hạng của học sinh. Công thức nào tính 

học bổng theo điều kiện: Nếu xếp hạng từ hạng một đến hạng ba thì được học 

bổng là 200000, còn lại thì để trống 
 

a) =IF(C2>=3, 200000, 0) 
 

b) =IF(C2<=3, 200000, “”) 
 

c) =IF(C2<=3, 0, 200000) 
 

d) =IF(C2<3, 200000, “”) 
 

Câu 30. Trong bảng tính Excel, tại ô A2 có giá trị số 25; Tại ô B2 gõ vào công 

thức =SQRT(A2) thì nhận được kết quả: 
 

a) 0 
 

b) 5 
 

c) #VALUE! 
 

d) #NAME! 
 

Câu 31. Trong Powerpoint để tạo mới 1 Slide ta sử dụng? 
 

a) Home -> Slides -> New Slide 
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b) Insert -> New Slide 
 

c) Design -> New Slide 
 

d) View -> New Slide 
 

Câu 32. Trong Powerpoint muốn đánh số trang cho từng Slide ta dùng lệnh nào 

sau đây: 
 

a) Insert\ Bullets and Numbering 
 

b) Insert \ Text \ Slide Number. 
 

c) Format \ Bullets and Number. 
 

d) Các câu trên đều sai 
 

Câu 33. Khi thiết kế các Slide, sử dụng Home -> Slides -> New Slide có ý nghĩa gì 

? 
 

a) Chèn thêm một slide mới vào ngay trước slide hiện hành 
 

b) Chèn thêm một slide mới vào ngay sau slide hiện hành 
 

c) Chèn thêm một slide mới vào ngay trước slide đầu tiên 
 

d) Chèn thêm một slide mới vào ngay sau slide cuối cùng 
 
 

 

Câu 34. Để trình chiếu một Slide hiện hành, bạn sử dụng lựa chọn nào? (Chọn 

nhiều lựa chọn) 
 

a) Nhấn tổ hợp phím Shift+F5 
 

b) Nhấn tổ hợp phím Ctrl+Shift+F5 
 

c) Slide Show -> Start Slide Show -> From Current Slide 
 

d) Nhấn phím F5 
 

Câu 35. Để tạo hiệu ứng cho 1 Slide, bạn sử dụng lựa chọn nào? 
 

a) Animations -> Add Animation 
 

b) Animations -> Animation 
 

c) Transitions -> Effect Options 
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d) Transitions -> Transition to this Slide 
 

Câu 36. Khi thiết kế Slide với PowerPoint, muốn thay đổi mẫu nền thiết kế của 
 

Slide, ta thực hiện: 
 

a) Design ->Themes … 
 

b) Design ->Background… 
 

c) Insert -> Slide Design … 
 

d) Slide Show -> Themes… 
 

Câu 37. Chức năng công cụ nào sau đây trong nhóm dùng để xem trình chiếu slide 

đang hiển thị thiết kế (thanh công cụ zoom góc dưới bên phải của giao diện thiết 

kế): 
 

a) Normal 
 

b) Slide Sorter 
 

c) Slide show 
 

d) Reading view 
 
 

 

Câu 38. Chức năng Animations/ Timing/ Delay dùng để: 
 

a) Thiết lập thời gian chờ trước khi slide được trình chiếu 
 

b) Thiết lập thời gian chờ trước khi hiệu ứng bắt đầu 
 

c) Thiết lập thời gian hoạt động cho tất cả các hiệu ứng 
 

d) Tất c đều đúng 
 
 

 

a) File/ Chart 
 

b) Insert/ Chart 
 

c) View/ Chart 
 

d) Design/ Chart 
 

Câu 40. Để hủy bỏ thao tác vừa thực hiện ta nhấn tổ hợp phím: 



Hỗ trợ ôn tập [ĐỀ CƯƠNG CHƯƠNG TRÌNH ĐẠI HỌC] 

 
 

a) Ctrl + X 
 

b) Ctrl + Z 
 

c) Ctrl + C 
 

d) Ctrl + V 
 

Câu 41. Khi một dòng chủ đề trong thư ta nhận được bắt đầu bằng chữ RE:; thì 

thông thường thư là: 
 

a) Thư rác, thư quảng cáo 
 

b) Thư mới 
 

c) Thư của nhà cung cấp dịch vụ E-mail mà ta đang sử dụng 
 

d) Thư trả lời cho thư mà ta đã gởi trước đó 
 

Câu 42. Website Yahoo.com hoặc gmail.com cho phép người sử dụng thực hiện 
 

a) Nhận thư 
 

b) Gởi thư 
 

c) Tạo hộp thư 
 

d) 3 lựa chọn trên đúng 
 

Câu 43. Chức năng Bookmark của trình duyệt web dùng để: 
 

a) Lưu trang web về máy tính 
 

b) Đánh dấu trang web trên trình duyệt 
 

c) Đặt làm trang chủ 
 

d) Tất cả đều đúng 
 

Câu 44. Nếu không kết nối được mạng, bạn vẫn có thể thực hiện được hoạt động 

nào sau đây: 
 

a) Gửi email 
 

b) Viết thư 
 

c) Xem 1 trang web 
 

d) In trên may in sử dụng chung cài đặt ở máy khác 
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Câu 45. Khi muốn tìm kiếm thông tin trên mạng Internet, chúng ta cần 
 

a) Tìm kiếm trên các Websites tìm kiếm chuyên dụng 
 

b) Tùy vào nội dung tìm kiếm mà kết nối đến các Websites cụ thể. 
 

c) Tìm kiếm ở bất kỳ một Websites nào 
 

d) Tìm trong các sách danh bạ internet 
 

Câu 46: Bộ nhớ truy nhập trực tiếp RAM được viết tắt từ, bạn sử dụng lựa chọn 

nào? 
 

a) Read Access Memory. 
 

b) Random Access Memory. 
 

c) Rewrite Access Memory. 
 

d) Cả 3 câu đều đúng. 
 

Câu 47: Khả năng xử lý của máy tính phụ thuộc vào … ban sử dụng lựa chọn nào? 
 

a) Tốc độ CPU, dung lượng bộ nhớ RAM, dung lượng và tốc độ ổ cứng. 
 

b) Yếu tố đa nhiệm 
 

c) Hiện tượng phân mảnh ổ đĩa. 
 

d) Cả 3 phần trên đều đúng. 
 

Câu 48: Máy tính là gi? 
 

a) Là công cụ chỉ dùng để tính toán các phép tính thông thường. 
 

b) Là công cụ cho phép xử lý thông tin một cách tự động. 
 

c) Là công cụ cho phép xử lý thông tin một cách thủ công. 
 

d) Là công cụ không dùng để tính toán. 
 
 

 

a) Màn hình -> CPU -> Đĩa cứng 
 

b) Đĩa cứng -> Màn hình -. CPU 
 

c) Nhập thông tin -> Xử lý thông tin -> Xuất thông tin 
 

d) Màn hình -> Máy in -> CPU 
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Câu 50: Thiết bị xuất của máy tính gồm? 
 

a) Bàn phím, màn hình, chuột 
 

b) Màn hình, máy in. 
 

c) Chuột, màn hình, CPU 
 

d) Bàn phím, màn hình, loa 
 

Câu 51: Trong ứng dụng windows Explorer, để chọn nhiều tập tin hay thư mục 

không liên tục ta thực hiện thao tác kết hợp phím … với click chuột. 
 

a)Shift 
 

b) Alt 
 

c) Tab 
 

d) Ctrl 
 

Câu 52: Phím tắt để sao chép một đối tượng vào ClipBoard là: 
 

a) Ctrl + X 
 

b) Ctrl + C 
 

c) Ctrl + V 
 

d) Ctrl + Z 
 

Câu 53: Hộp điều khiển việc phóng to, thu nhỏ, đóng cửa sổ gọi là: 
 

a) Dialog box 
 

b) Control box 
 

c) List box 
 

d) Text box 
 
 

 

a) Đặt thuộc tính hidden. 
 

b) Copy nhiều nơi trên ổ đĩa máy tính 
 

c) Đặt thuộc tính Read only 
 

d) Sao lưu dự phòng 
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Câu 55: Trong hệ điều hành windows chức năng Disk Defragment gọi là? 
 

a) Chống phân mảnh ổ cứng 
 

b) Làm giảm dung lượng ổ cứng 
 

c) Sao lưu dữ liệu ổ cứng 
 

d) Lau chùi tập tin rác ổ cứng 
 

Câu 56: Trong soạn thảo word, công dụng của tổ hợp phím Ctrl + O dùng để 
 

a) Tạo một văn bản mới 
 

b) Đóng văn bản đang làm việc 
 

c) Mở 1 văn bản đã có trên máy tính 
 

d) Lưu văn bản đang làm việc 
 

Câu 57: Khi làm việc với văn bản word, để bật chế độ nhập ký tự Subscript khi tạo 
 

ký tự hóa học H2O. Ta sử dụng chức năng nào: (Có thể chọn nhiều câu đúng). 
 

a) Nhấn tổ hợp phím Ctrl + = 
 

b) Nhấn tổ hợp phím Ctrl + Shift + + 
 

c) Click chọn biểu tượng Superscipt trong nhóm Font 
 

d) Click chọn biểu tượng Subscript trong nhóm Font 
 

Câu 58: Trong word, biểu tượng cây chổi có chức năng gì? 
 

a) Sao chép nội dung văn bản 
 

b) Canh lề văn bản 
 

c) Sao chép định dạng 
 

d) Mở văn bản đã có 
 

Câu 59: Người đọc biết tập tin đang mở là phiên bản cuối cùng và chỉ cho phép 

đọc, bạn chọn? 
 

a) File -> info -> Protect Document -> Restrict Editing 
 

b) Review ->Restrict Editing -> Editing restrictions -> No changes (Read 

only) 



Hỗ trợ ôn tập [ĐỀ CƯƠNG CHƯƠNG TRÌNH ĐẠI HỌC] 

 
 

c) File -> info -> Protect Document -> Mark as Final 
 

d) File -> info -> Protect Document -> Encrypt as Password 
 

Câu 60: Thuộc tính phần mềm microsoft word 2010 có phần mở rộng là gì? ( Cho 

phép chọn nhiều) 
 

a) .doc 
 

b) .docx 
 

c) .dot 
 

d) .txt 
 

Câu 61: Câu nào sau đây sai khi nhập dữ liệu vào bảng tính Excel thì: 
 

a) Dữ liệu kiểu số sẽ mặc nhiên canh thẳng lề trái 
 

b) Dữ liệu kiểu ký tự sẽ mặc nhiên canh thẳng lề trái 
 

c) Dữ liệu kiểu thời gian sẽ mặc nhiên canh thẳng lề phải 
 

d) Dữ liệu kiểu ngày tháng sẽ mặc nhiên canh thẳng lề phải. Câu 

62: Biểu thức sau = AND(5>4,6<9,2<1,10>7,OR(2<1,3>2)) 

 
a) True 

 
b) False 

 
c) #Name? 

 
d) #Value! 

 
Câu 63: Địa chỉ B$3 là địa chỉ: 

 
a) Tương đối 

 
b) Tuyệt đối 

 
c) Hỗn hợp 

 
d) Biểu diễn sai 

 
 

 

Câu 64: Trong powerpoint in ấn ta sử dụng chức 

năng a) Home -> Print 
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b) Insert -> Print 
 

c) Design -> Print 
 

d) File -> Print 
 

Câu 65: Để tạo một slide chủ chứa các định dạng chung của toàn bộ các slide trong 

bài trình diễn. Để thực hiện điều này người dùng phải chọn: 
 

a) View -> Master Slide 
 

b) Insert -> Slide Master 
 

c) View -> Slide Master 
 

d) Insert -> Master Slide 
 

Câu 66: Trong ứng dụng PowerPoint chức năng hyperlink dùng để tạo liên kết 
 

a) Slide trong cùng 1 presentation 
 

b) Slide không cùng 1 presentation 
 

c) Địa chỉ email, trang web, tập tin. 
 

d) Các lựa chọn trên đều đúng. 
 

Câu 67: Trong PowerPoint 2010 muốn chèn một đoạn nhạc vào Slide, ta dùng lệnh 

nào sau đây? 
 

a) Insert -> Audio 
 

b) Insert -> Component 
 

c) Insert -> Diagram 
 

d) Insert -> Comment 
 

Câu 68: Tại một slide trong powerpoint ta dùng tổ hợp nào sau đây để xóa slide 

đó? 
 

a) ALT + I + D 
 

b) ALT + E + F 
 

c) ALT + E + D 
 

d) ALT + W + P 
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Câu 69: Hai người chat với nhau qua mạng Yahoo Messenger trong cùng một 

phòng nét? 
 

a) Dữ liệu truyền từ máy đang chat lên máy chủ phòng nét và quay về máy chat 

bên kia. 
 

b) Dữ liệu đi trực tiếp giữa hai máy đang trong phòng chat. 
 

c) Dữ liệu truyền về máy chủ Yahoo và quay về máy bên kia. 
 

d) Dữ liệu truyền về máy chủ internet Việt Nam và quay về máy đang chat. 
 

Câu 70: Tên miền trong địa chỉ website có .edu cho biết Website đó thuộc về? 
 

a) Lĩnh vực chính phủ 
 

b) Lĩnh vực giáo dục 
 

c) Lĩnh vực cung cấp thông tin 
 

d) Thuộc về các tổ chức 

khác Câu 71: Website là gì? 
 

a) Là một ngôn ngữ siêu văn bản. 
 

b) Là hình thức trao đổi thông tin dưới dạng thư thông qua hệ thống mạng máy 

tính. 
 

c) Là các file được tạo ra bởi Word, Excel, PowerPoint … rồi chuyển sang html. 
 

d) Tất cả đều sai. 
 
 

 

a) Microsoft Internet Explorer 
 

b) Mozilla Firefox 
 

c) Netcape 
 

d) Unikey 
 

Câu 73: Dịch vụ lưu trữ đám mây của Microsoft là gì? 
 

a) Google Driver 
 

b) Mediafire 
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c) OneDrive 
 

d) Cả 3 câu hỏi trên đều đúng. 


